OMG!!! И они хотят конкурировать в вебе, не поддерживая Chrome?!

9 Фев
2012

Устаревший или неподдерживаемый веб-обозреватель
Ваш веб-обозреватель Chrome не поддерживается системой КонсультантПлюс.
Для работы с системой КонсультантПлюс вы можете воспользоваться MS Internet Explorer версии 6.00 и выше (установить отсюда) или Mozilla Firefox версии 3.5 и выше (установить отсюда).
Техническое описание вашего веб-обозревателя
Скорость загрузки данных с сервера
JavaScript Успех
Хост base.consultant.ru
Веб-обозреватель Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.7 (KHTML, like Gecko) Ubuntu/11.10 Chromium/16.0.912.77 Chrome/16.0.912.77 Safari/535.7
Тип веб-обозревателя Ошибка
Платформа Linux i686
Cookie Успех
XMLHTTP Успех
XMLDOM Успех
JS Session Storage Успех
JS Persistent Storage Успех

Я, конечно, понимаю сложность кроссбраузерной вёрстки и JS-программирования, но не настолько же, чтобы отвергать браузер на основе его типа, а не потому что он не поддерживает Cookie, XMLHTTP, XMLDOM, JS Session Storage и JS Persistent Storage, которые для них, похоже, ключевые. Зато знают где установить IE 6 для Linux i686 (хотя вообще браузер говорит, что он на Linux x86_64 крутится и прикидывается даже Safari) — выделено жирным.

А я думал солидная фирма…

Пруф

Интерсно, кто ещё не определится устарел или не поддерживается?
По материалам Хабрахабр.



загрузка...

Комментарии:

Наверх